#
clock timezone WIB add 07:00:00
#
interface Vlanif13
description MGMT-SWITCH
ip address 172.20.10.20 255.255.255.248
#
ip route-static 0.0.0.0 0.0.0.0 172.20.10.17
#
#
interface Eth-Trunk3
description to_CONTENT
port default vlan 116
mode lacp-static
#
interface 25GE1/0/10
description to_CONTENT
eth-trunk 3
device transceiver 10GBASE-FIBER
port mode 10G
#
interface 25GE1/0/22
description to_METRO
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 3389
device transceiver 10GBASE-FIBER
port mode 10G
#
interface 25GE1/0/32
description to_CLIENT
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 1288 1557 2102
traffic-policy pclient inbound
traffic-policy pclient outbound
device transceiver 10GBASE-FIBER
port mode 10G
#
#
aaa
local-user admin password irreversible-cipher $1c$27tg%s,M)J$4>',L{;s{Ty~LnPXC^CRNeZiJTq#AH(~77L"M;7W$
local-user admin service-type ftp terminal telnet ssh
local-user admin level 3
#
stelnet ipv4 server enable
sftp ipv4 server enable
sftp ipv6 server enable
ssh user admin
ssh user admin authentication-type password
ssh user admin service-type all
ssh user admin sftp-directory flash:
ssh authorization-type default aaa
#
user-interface con 0
authentication-mode password
set authentication password cipher $1c$&6z|5bBrUI$Pk3oM0'OqS9\%,LWO)&Pfg8o<Ss^8PQ}3X-"wxi:$
#
user-interface vty 0 4
authentication-mode aaa
protocol inbound ssh
#
#
snmp-agent
snmp-agent local-engineid 800007DB03A0F479AA7531
snmp-agent community read cipher %^%#UeA_T,Q04&cu%2%TcenNi'l2OTZFh"Z*r8-Sj"'=|{\x+RK1iW;N@]KC)wJXYPxjR;LX)>4As\+EW.62%^%#
#
snmp-agent sys-info contact noc@fidaroin.com
snmp-agent sys-info location "Duren Tiga, Jakarta, Indonesia"
snmp-agent sys-info version all
snmp-agent community complexity-check disable
#
#
traffic classifier c1557 type or
if-match vlan 1557
#
traffic behavior b1557
statistics enable
car cir 500000 kbps pir 550000 kbps
#
traffic policy pclient
classifier c1557 behavior b1557 precedence 5
#